Project Description
If your application needs framework 2.0 and not framework 3.0 or framework 3.0 and not framework 3.5 how can you know which version is installed?
With this tool you will be able to know which framework.

I saw couple of reviews of people having problems with reading the Project Description so I'll make the description more obvious

Take Notice This Tool Requires .NET Installed, So Why Should We Use It???

As a Tester when you test a windows application the Framework version is very important!, the starting point is you want to test your application so you most have .NET Framework installed!!! This tool will help you see which .NET framework is installed so you can perform your testing on the right environment

FrameorkDetector-4.png

Last edited Apr 11, 2010 at 3:19 PM by ShaiR, version 9